Change background image
LOVE quotion

Bắt đầu từ 4.53' thứ Hai ngày 17/10/2011


You are not connected. Please login or register

Xem chủ đề cũ hơn Xem chủ đề mới hơn Go down  Thông điệp [Trang 1 trong tổng số 1 trang]

Zone
Zone Ưu tú

Cấp bậc: Ưu tú

Bài viết : 834

Danh vọng : 1552

Uy tín : 0

Cisco Switch PoE Layer 2/3 WS-C3550-24PWR-EMI


• 24 Gbps switching fabric (Catalyst 3550-12G and 3550-12T), 13.6 Gbps switching fabric (Catalyst 3550-48), 8.8 Gbps switching fabric (Catalyst 3550-24, 3550-24 PWR, 3550-24-DC, and 3550-24-FX)
• 12 Gbps maximum forwarding bandwidth at Layer 2 and Layer 3 (Catalyst 3550-12G 3550-12T), 6.8 Gbps maximum forwarding bandwidth at Layer 2 and Layer 3 (Catalyst 3550-48), 4.4 Gbps maximum forwarding bandwidth at Layer 2 and Layer 3 (Catalyst 3550-24, 3550-24 PWR, 3550-24-DC, and 3550-24-FX)
• 17.0 Mpps forwarding rate for 64-byte packets (Catalyst 3550-12G and 3550-12T), 10.1 Mpps forwarding rate for 64-byte packets (Catalyst 3550-48), 6.6 Mpps forwarding rate for 64-byte packets (Catalyst 3550-24, 3550-24 PWR, 3550-24-DC, and 3550-24-FX)
• 4 MB memory architecture shared by all ports (Catalyst 3550-12G, 3550-12T, and 3550- 48), 2 MB memory architecture shared by all ports (Catalyst 3550-24, 3550-24 PWR, 3550-24-DC, and 3550-24-FX)
• 64 MB DRAM and 16 MB Flash memory
• Configurable up to 12,000 MAC addresses (Catalyst 3550-12G and 3550-12T), Configurable up to 8,000 MAC addresses (Catalyst 3550-48, 3550-24, 3550-24 PWR, 3550-24-DC, and3550-24-FX)
• Configurable up to 24,000 unicast routes (Catalyst 3550-12G and 3550-12T), Configurable up to 16,000 unicast routes (Catalyst 3550-48, 3550-24, 3550-24 PWR, 3550-24-DC, and 3550-24-FX)
• Configurable up to 8,000 multicast routes (Catalyst 3550-12G and 3550-12T), Configurable up to 2,000 multicast routes (Catalyst 3550-48, 3550-24, 3550-24 PWR, 3550-24-DC, and 3550-24-FX)
• Configurable Maximum Transmission Unit (MTU) of up to 2,000 Bytes for bridging of MPLS tagged frames (Catalyst 3550-12G and 3550-12T), Configurable Maximum Transmission Unit (MTU) of up to 1,546 Bytes for bridging of MPLS tagged frames (Catalyst 3550-48, 3550-24, 3550-24 PWR, 3550-24-DC, and 3550-24-FX)

      
Zone
Zone Ưu tú

Cấp bậc: Ưu tú

Bài viết : 834

Danh vọng : 1552

Uy tín : 0

Cisco Catalyst 3550 48 EMI Switch

Release 12.2.44-SE6 ED 17/3/2009

!!! WARNING: The switch is not usable !!!
Reason:
Device test failed for CAM mask read

The POST is the initial system test check prior to loading ios, a POST fail is a typical indication of some sort of hardware problem specially when one sees INIT: failed CAM ASIC initialization I suggest that you open a TAC case and get the switch replaced.

Well after encountering the said error message under show version, I have fallen back to the earlier IOS 12.1(14)EA1 and things started working fine. Could you please throw more lights into this why I am encountering with the error message only after upgrading IOS to 12.2(40)SE.


Tìm IOS cũ hơn ở đây hoặc đây hoặc đây .

Configuring InterVLAN Routing with Catalyst 3750/3560/3550 Series Switches
Policy Routing with Catalyst 3550 Series Switch Configuration Example
tham khảo cấu hình tại
IT Nghệ An
hoặc vnpro
      
Zone
Zone Ưu tú

Cấp bậc: Ưu tú

Bài viết : 834

Danh vọng : 1552

Uy tín : 0

Cisco Gigabit Interface Converter WS-G5486 có cả Multi Mode Fiber (MMF) và Single Mode Fiber (SMF) 1310nm

The industry-standard Cisco® Gigabit Interface Converter (GBIC) is a hot-swappable input/output device that plugs into a Gigabit Ethernet port or slot, linking the port with the network. Cisco GBICs can be interchanged on a wide variety of Cisco products and can be intermixed in combinations of 1000BASE-T, 1000BASE-SX, 1000BASE-LX/LH, 1000BASE-ZX, 1000BASE-CWDM, or 1000BASE-DWDM interfaces on a port-by-port basis.

Buy at amazone

1000BASE-T GBIC Transceiver (WS-G5483)

Cisco Catalyst 3550 Series Switches 4995910

GBIC Data Rate ConnectorTransmission
Distance
Power SupplyOperating
Temperature
Cisco 1000BASE-T

1.25 Gb/sSCA-2 host connector
RJ-45 connector
Up to 100 m3.3 V/5 V0 °C to 70 °C

1000BASE-X GBIC Transceiver Modules (WS-G5484, WS-G5486, and WS-G5487)


GBIC Wavelength (nm) Fiber Type Core Size (Micron) Modal Bandwidth (MHz/km)*** Cable Distance
Cisco 1000BASE-SX

850 MMF 62.5
62.5
50.0
50.0
50.0
160
200
400
500
2000
722 ft (220 m)
902 ft (275 m)
1640 ft (500 m)
1804 ft (550 m)
3281 ft (1000 m)
Cisco 1000BASE-LX/LH

1310 MMF* 62.5
50.0
50.0
500
400
500
1804 ft (550 m)
1804 ft (550 m)
1804 ft (550 m)
SMF 

9/10

N/A

6.2 miles (10 km)
Cisco 1000BASE-ZX

1550 SMF 9/10 N/A 43.4 to 62 miles (70 to 100 km)**

* Mode-conditioning patch cord is required over legacy MMF and should not be used over OM3. 
  Generally a module is either made for single mode (More distance) / multimode (short distance). But this module can be used for both Single mode and Multimode. If used with SM fiber it can go upto 10Km. It used with MM it can go upto 550meters (depend on what kind os MM fiber you have). You need a mode conditioning patch chord too with legacy MM i think OM1 and 2. Long Haul (LH) denotes longer distances while Long Wavelength (LX) denotes less energy which is obviously shorter distance. Why does Cisco use both LX and LH for certain SFP modules. Read this link and dont worry about LX/LH (You will ge tthe distance mentiond above depending on the type of fiber you are using). Before it was standardized 1000BASE-LX10 was essentially already in widespread use by many vendors as a proprietary extension called either 1000BASE-LX/LH or 1000BASE-LH.
** Cisco 1000BASE-ZX GBIC can reach up to 62 miles (100 km) by using dispersion shifted SMF or low-attenuation SMF; the distance depends on fiber quality, number of splices, and connectors.
*** Specified at transmission wavelength.

CONFIG

SC3550#sh run
Building configuration...

Current configuration : 4614 bytes
!
version 12.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SC3550
!
enable password 123
!
username cntt password 0 123
ip subnet-zero
ip routing
!
ip ssh time-out 120
ip ssh authentication-retries 3
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
!
interface FastEthernet0/1
switchport mode dynamic desirable
!
interface FastEthernet0/2
switchport mode dynamic desirable
!
interface FastEthernet0/3
switchport mode dynamic desirable
!
interface FastEthernet0/4
switchport mode dynamic desirable
!
interface FastEthernet0/5
description to SERVER
switchport access vlan 17
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/6
switchport mode dynamic desirable
!
interface FastEthernet0/7
switchport mode dynamic desirable
!
interface FastEthernet0/8
switchport mode dynamic desirable
!
interface FastEthernet0/9
switchport mode dynamic desirable
!
interface FastEthernet0/10
switchport mode dynamic desirable
!
interface FastEthernet0/11
switchport mode dynamic desirable
!
interface FastEthernet0/12
switchport mode dynamic desirable
!
interface FastEthernet0/13
switchport mode dynamic desirable
!
interface FastEthernet0/14
switchport mode dynamic desirable
!
interface FastEthernet0/15
switchport mode dynamic desirable
!
interface FastEthernet0/16
switchport mode dynamic desirable
!
interface FastEthernet0/17
switchport access vlan 16
switchport mode access
!
interface FastEthernet0/18
switchport access vlan 16
switchport mode access
!
interface FastEthernet0/19
switchport access vlan 16
switchport mode access
!
interface FastEthernet0/20
switchport access vlan 16
switchport mode access
!
interface FastEthernet0/21
switchport access vlan 16
switchport mode access
!
interface FastEthernet0/22
switchport access vlan 16
switchport mode access
!
interface FastEthernet0/23
switchport access vlan 16
switchport mode access
!
interface FastEthernet0/24
switchport access vlan 16
switchport mode access
!
interface FastEthernet0/25
switchport access vlan 16
switchport mode access
!
interface FastEthernet0/26
switchport access vlan 16
switchport mode access
!
interface FastEthernet0/27
switchport access vlan 16
switchport mode access
!
interface FastEthernet0/28
switchport access vlan 16
switchport mode access
!
interface FastEthernet0/29
switchport access vlan 16
switchport mode access
!
interface FastEthernet0/30
switchport access vlan 16
switchport mode access
!
interface FastEthernet0/31
switchport access vlan 16
switchport mode access
!
interface FastEthernet0/32
switchport access vlan 16
switchport mode access
!
interface FastEthernet0/33
switchport mode dynamic desirable
!
interface FastEthernet0/34
switchport mode dynamic desirable
!
interface FastEthernet0/35
switchport mode dynamic desirable
!
interface FastEthernet0/36
switchport mode dynamic desirable
!
interface FastEthernet0/37
switchport mode dynamic desirable
!
interface FastEthernet0/38
switchport mode dynamic desirable
!
interface FastEthernet0/39
switchport mode dynamic desirable
!
interface FastEthernet0/40
switchport mode dynamic desirable
!
interface FastEthernet0/41
switchport mode dynamic desirable
!
interface FastEthernet0/42
switchport mode dynamic desirable
!
interface FastEthernet0/43
switchport mode dynamic desirable
!
interface FastEthernet0/44
switchport mode dynamic desirable
!
interface FastEthernet0/45
switchport mode dynamic desirable
!        
interface FastEthernet0/46
switchport mode dynamic desirable
!
interface FastEthernet0/47
description to INTRANET
no switchport
ip address 192.170.224.1 255.255.255.0
!
interface FastEthernet0/48
description to INTERNET
no switchport
ip address 192.168.11.2 255.255.255.252
!
interface GigabitEthernet0/1
description to 2960
switchport trunk encapsulation dot1q
switchport mode dynamic desirable
!
interface GigabitEthernet0/2
description to NORTEL
switchport trunk encapsulation dot1q
switchport mode dynamic desirable
!
interface Vlan1
no ip address
shutdown
!
interface Vlan10
description QUANLY_VLAN
ip address 10.1.1.1 255.255.255.0
!
interface Vlan16
description SERVER_VLAN
ip address 172.16.0.1 255.255.255.0
ip helper-address 172.17.0.99
!
interface Vlan17
description USER_VLAN
ip address 172.17.0.1 255.255.255.0
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.11.1
ip route 0.0.0.0 0.0.0.0 192.170.224.254
ip http server
!        
!
line con 0
password 123
login
line vty 0 4
password 123
login
line vty 5 15
password 123
login
!
!
end

SC3550#              

Định tuyến tiếp trên router Buffalo để tới router TP-Link:

Cisco Catalyst 3550 Series Switches Addrou10

Cisco Catalyst 3550 Series Switches Addrou11

Định tuyến thêm trên router TP-Link để ra Internet:

Cisco Catalyst 3550 Series Switches Addrou12

Cisco Catalyst 3550 Series Switches Addrou13
      
      

Xem chủ đề cũ hơn Xem chủ đề mới hơn Về Đầu Trang  Thông điệp [Trang 1 trong tổng số 1 trang]

Quyền hạn của bạn

Bạn không có quyền trả lời bài viết
free counters



  • Đoàn Ngọc Khánh

    mobile phone 098 376 5575


    Đỗ Quang Thảo

    mobile phone 090 301 9666


    Nguyễn Văn Của

    mobile phone 090 372 1401


    IP address signature
    Create a forum on Forumotion | Văn hóa | Childhood, Gia đình | © PunBB | Free forum support | Liên hệ | Báo cáo lạm dụng | Thảo luận mới nhất